Problem :(

View previous topic View next topic Go down

Problem :(

Post  Zhock on Sat Jan 14 2012, 00:29

Hello how are?.
Well, my problem is this:

- When compiling a map in the gunz fastlight not see anything, is all black, no patches or anything like that, do not see anything, I was wondering if anyone knows the solution to my problem, I would greatly appreciate it (: I hope someone can help me and sorry for the inconvenience. If you want to put the images on the map in gtk.

Zhock

Posts : 5
Join date : 2012-01-14

View user profile

Back to top Go down

Re: Problem :(

Post  pluke001 on Sat Jan 14 2012, 22:07

Have you instale FSRad.exe into your gzmap direcotry?
Dit you add lightmap sources into your map and chose high enough lightmap radius?
avatar
pluke001
Administrator

Posts : 147
Join date : 2009-02-23
Age : 27
Location : Lithuania

View user profile http://pluke.darkbb.com/gunzmap-h1.htm

Back to top Go down

Re: Problem :(

Post  Zhock on Sun Jan 15 2012, 02:14

Yes, if I have fsrad ..
And whenever I put a lot of radio from 2000 to 45000 depending on the case.

I tried to put all the lights to 25000 and 40000 and nothing ..

What if you would pass me. Map and texture, help me to compile it? aver if I who has the bad configuration of ligthmap

Zhock

Posts : 5
Join date : 2012-01-14

View user profile

Back to top Go down

Re: Problem :(

Post  pluke001 on Sun Jan 15 2012, 10:31

Well I have posted about lightmap configuration in fsrad setings. Check out tutorial I posted about instaling GTK
But if you cant get lightmap at all, you probably did something wrong while instaling I think >_>
avatar
pluke001
Administrator

Posts : 147
Join date : 2009-02-23
Age : 27
Location : Lithuania

View user profile http://pluke.darkbb.com/gunzmap-h1.htm

Back to top Go down

Re: Problem :(

Post  Zhock on Sun Jan 15 2012, 15:23

So, with that configuration of which intensity should fsrad to put the maps?

Zhock

Posts : 5
Join date : 2012-01-14

View user profile

Back to top Go down

Re: Problem :(

Post  pluke001 on Sun Jan 15 2012, 23:45

idk, depends on your map size.
I myself use from 100 to 8000
Big places, bigger sensity, small places, smaller sensity.
But even with bat setings you should have had lightmap done and working (maybe with some black spots but working).
If it would still be black, you could try reinstaling using my tutorial (that what I do when I cant fix issuse lol).
avatar
pluke001
Administrator

Posts : 147
Join date : 2009-02-23
Age : 27
Location : Lithuania

View user profile http://pluke.darkbb.com/gunzmap-h1.htm

Back to top Go down

Re: Problem :(

Post  Zhock on Fri Jan 20 2012, 14:44

Thanks you very much pluke! Smile

Zhock

Posts : 5
Join date : 2012-01-14

View user profile

Back to top Go down

Re: Problem :(

Post  pluke001 on Fri Jan 20 2012, 21:10

Glad to be of help Smile
avatar
pluke001
Administrator

Posts : 147
Join date : 2009-02-23
Age : 27
Location : Lithuania

View user profile http://pluke.darkbb.com/gunzmap-h1.htm

Back to top Go down

Re: Problem :(

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum